Java version

waclaw
centeractive people
Posts: 44
Joined: 11 Sep 2012, 20:27

Java version

Postby waclaw » 04 Oct 2012, 20:00

Hi

I just wanna ask what Java version is required by Opensphere? Will it run with Java 7?

thanks for help
waclaw
cosmin.juravle
centeractive people
Posts: 3
Joined: 27 Jun 2012, 15:53
Contact:

Re: Java version

Postby cosmin.juravle » 05 Oct 2012, 08:54

OS runs on any Java having a version higher than 1.6.0_29.

The reason for imposing this as a minor version was a bug we discovered on Linux platforms where the jvm would just hang in an RV message exchange.

Java 7 is of course a compatible jvm.
amun
Posts: 1
Joined: 31 Aug 2013, 07:27

Re: Java version

Postby amun » 31 Aug 2013, 07:35

It can also run on JAVA 7.....
pass4sure pass4sure
leather4sure-motorcycle apparel leather4sure-motorcycle apparel
leather4sure-ladies leather jackets leather4sure-ladies leather jackets
leather4sure-leather chaps leather4sure-leather chaps

Return to “Installation Issues”

Who is online

Users browsing this forum: No registered users and 1 guest