Linux Tibco Rendezvous configuration

waclaw
centeractive people
Posts: 44
Joined: 11 Sep 2012, 20:27

Linux Tibco Rendezvous configuration

Postby waclaw » 13 Nov 2012, 16:25

Hi

I've got not typical configuration. My host system is Windows XP, and it has Tibco Rendezvous installed. I also have Kubuntu Linux virtual machine on VirtualBox, and Opensphere is installed under Linux. The Tibco Rendezvous installation is available for the virtual machine through a shared folder. When I was installing Opensphere, I configured it to use the Tibco Rendezvous installation from the shared folder. When I want to use any of the Rendezvous components, Opensphere complains that it has no Rendezvous support configured. Do you have an idea what is the problem?

thanks
waclaw
waclaw
centeractive people
Posts: 44
Joined: 11 Sep 2012, 20:27

Re: Linux Tibco Rendezvous configuration

Postby waclaw » 22 Nov 2012, 20:59

Problem solved. When I installed Tibco Rendezvous on the virtual machine, and configured Opensphere to use it, it works well. I guess it must be some problem with Rendezvous native libraries loading and LD_LIBRARY_PATH configuration.
urs.minder
centeractive people
Posts: 68
Joined: 06 Jun 2012, 16:45
Contact:

Re: Linux Tibco Rendezvous configuration

Postby urs.minder » 28 Nov 2012, 20:55

On our side we were trying hard to find the cause of your problem but obviously our setup was different from yours. We're happy you found the solution on your own and are able to keep on working with Opensphere.

Thanks a log for sharing your findings in this forum!

Return to “General Opensphere Topics”

Who is online

Users browsing this forum: No registered users and 1 guest